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Introduction 
InDesign is a page design and layout tool by Adobe. This booklet is designed to introduce you to the 

intermediate skills you will need to get started using some of the basic InDesign tools. These 

instructions were created using InDesign CC 2014 for Windows; the Mac OS X version is similar. 

 

Learning Objectives 
After completing the instructions in this booklet, you will be able to: 

 Create master pages and linking 

 Use styles to quickly apply the same formatting 

 Place and edit tables 

 Apply effects to objects 

 Change the corners and stroke of an object 

 Place and thread text 

 Create layers to organize your content 
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Master and Regular Pages 
Master pages are used to build a template for your document. Pages are used to link your master 

pages and to add your regular content. 

 

Pages Panel 

You can easily create and manage master and regular pages through the Pages panel. Follow these 

instructions to open the Pages panel. 

1. Click the Window menu. 

2. Click Pages. 

3. The Pages panel will open on the Panels toolbar. 

 

 
Figure 1 - Pages Panel 

Create a Master Page 

1. Open the Pages panel from the Panels toolbar. The Pages panel will appear. 

2. Click on the Pages panel options menu. 

 

 
Figure 2 - Pages Panel Options Menu  



  Page 7 of 35 

3. Click New Master. A New Master dialog window will appear. 

 

 
Figure 3 - New Master 

4. From the New Master dialog window, set the following options: 

a. Prefix - Helps identify which master page is linked to a page. 

b. Name - Choose a Name for your master. 

Note: You can change the name to help distinguish different Master pages or leave it as 

Master. 

c. Number of Pages - How many master pages you want created. 

d. Page Size - What size do you want the master page. 

5. Click the OK button. 

 

 
Figure 4 - New Master Dialog Window 

Note: Master pages are noted by a prefix (e.g. A-Master, B-Master, etc.). These prefixes help identify 

which master page is linked to a page. Go to Apply a Master Page to see how to set this up.  
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Edit a Master Page 

1. Open the Pages panel from the Panels toolbar. The Pages panel will appear. 

2. Double Click the master page icon to open the page for editing. 

 

 
Figure 5 - Edit Master Page 

Note: You can also select the master page for the drop-down at the bottom of the document window. 

 

 
Figure 6 - Select Master Page Drop-down 

Apply a Master Page 

1. Open the Pages panel from the Panels toolbar. The Pages panel will appear. 

2. Left Click on a page icon. 

3. Click on the Pages panel options menu. 

 

 
Figure 7 - Select a Page  
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4. Click Apply Master to Pages. An Apply Master dialog window will appear. 

 

 
Figure 8 - Apply Master to Pages 

5. From the Apply Master dialog window, set the following options: 

a. Apply Master - Select the Master Page to apply to the page(s). 

b. To Pages - Select the page(s) to apply the master page to. 

6. Click the OK button. 

 

 
Figure 9 - Apply Master Dialog Window 

Note: When a master page is applied to a page, you will see the Prefix of that master page on the page 

icons (e.g. A, B, C, etc). 

 

 
Figure 10 - Master Page Applied  
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Text 
Text reside in objects called Text Frames. Using the Type Tool, you can edit the characters individually 

or an entire paragraph. You can also use Story Editor to easily type or edit the text all in this window. 

 

Create a Text Frame 

1. From the Tools Panel, click the Type Tool. 

 

 
Figure 11 - Type Tool 

2. Left click and hold anywhere on the document, then draw your Text Frame. 

 

 
Figure 12 - Draw Text Frame 

3. After you have the desired size of the Text Frame, let go of the Left Click. Your Text Frame is 

drawn and you can now start typing. 

 

 
Figure 13 - Text Frame  
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Resizing the Text Frame 

1. From the Tools Panel, click the Selection Tool. 

2. On the document, left click the Text Frame. 

 

 
Figure 14 - Selection Tool 

3. There are two ways you can change the size of the Text Frame. 

a. Left click and hold the sizing handles, then drag inward or outward. 

b. From the Control Bar, change the Width and/or Height. 

 

 
Figure 15 - Resize Text Frame 

Formatting the Text Frame 

1. From the Tools Panel, click the Selection Tool. 

2. On the document, left click the Text Frame. 

 

 
Figure 16 - Selection Tool  
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3. Click the Object menu. 

4. Click Text Frame Options. The Text Frame Options dialog window will appear. 

5. From the Text Frame Options dialog window, you have the following options. 

a. General - Create columns, insert spacing on the outer edges, set a vertical justification, 

and ignore text wrap. 

b. Baseline Options 

c. Auto-Size 

6. Check the Preview box to see what your changes will look like before applying. 

7. Click the OK button. 

 

 
Figure 17 - Text Frame Options Dialog Window  



  Page 13 of 35 

Placing Text from another Document 

If you already have text in a document or spreadsheet, you can easily import it into InDesign. You can 

import Microsoft Word Documents, .rtf files, text files, and Microsoft Excel spreadsheets. 

 

Note: If you have a frame selected, this action will replace the contents in that frame or if you have the 

insertion point in the text frame this action will add the text to that frame. 

 

1. Click the File menu. 

2. Click Place. 

3. In the Place window, find and select your document and click the Open button. 

 

 
Figure 18 - Find and Place Document 

4. The pointer shows the text from the document you opened ready to be placed. 

 

 
Figure 19 - Text on Pointer  
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5. On the document, left click and hold, then draw your Text Frame. 

 

 
Figure 20 - Draw Text Frame 

6. After you have the desired size of the Text Frame, let go of the Left Click. Your Text Frame is 

drawn and you text is placed in that frame. 

 

 
Figure 21 - Placed Text in a Frame 

Note: If you have a red plus sign this indicates there is more text in the frame. The text frame size 

needs to be increased or you can thread (link text frames) the text to flow between them. 

 

 
Figure 22 - Text Frame Red Plus Sign  
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Text Threading 

1. From the Tools Panel, click the Selection Tool. 

2. On the document, left click the Text Frame. 

 

 
Figure 23 - Select Text Frame 

3. On the Text Frame, click the red plus sign. 

 

 
Figure 24 - Red Plus Sign on Text Frame 

4. The pointer shows the text from the text frame ready to be placed. 

 

 
Figure 25 - Text on Pointer  
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5. On the document left click and hold, then draw your Text Frame. 

 

 
Figure 26 - Draw Text Frame 

6. After you have the desired size of the Text Frame, let go of the Left Click. Your Text Frame is 

drawn and you text is placed and linked in that frame to the other frame. 

 

 
Figure 27 - Linked Text in a Text Frame 

Tabs 

1. From the Tools Panel, click the Type Tool. 

2. On the document, left click the Text Frame. 

3. Click the Type menu. 

4. Click Tabs. The Tabs dialog window will appear. 
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5. From the Tags dialog window, you have the following options: 

a. Tab Alignment buttons - Choose either left, right, center, or decimal alignment. 

b. Tab Position - Tells you the exact position of where the selected tab is at on the page. 

c. Tab Leader box - A tab leader is a repeated pattern of characters. 

d. Align On box - Type the character you want to align on with the decimal alignment. 

e. Tab ruler - Shows the page width. 

f. Snap above frame - Snaps Tabs dialog window to text frame. 

 

 
Figure 28 - Tabs Dialog Window 

Add a Tab Alignment 

1. From the Tools Panel, click the Type Tool. 

2. On the document, left click the Text Frame. 

3. Click the Type menu. 

4. Click Tabs. The Tabs dialog window will appear. 

5. Select a Tab Alignment. 

6. Click on the Tab Ruler to place your Tab. 

Note: If you place the tab in the wrong location, you can move the Tab by left-clicking and holding 

then dragging to the left or right. 

 

 
Figure 29 - Add a Tab Alignment  
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Remove a Tab Alignment 

1. From the Tools Panel, click the Type Tool. 

2. On the document, left click the Text Frame. 

3. Click the Type menu. 

4. Click Tabs. The Tabs dialog window will appear. 

5. Left-click and hold the Tab you wish to remove. 

 

 
Figure 30 - Left-Click and Hold Tab 

6. Drag away from the Tab Ruler and let go of the left-click. 

 

 
Figure 31 - Drag Away from Tab Ruler 

Insert Page Numbering 

1. From the Tools Panel, click the Type Tool. 

2. On the document, left click the Text Frame. 

3. Type the word Page. 

 

 
Figure 32 - Create Text Frame for Page Footer  
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4. Click the Type menu. 

5. Click Insert Special Character. 

6. Click Markers. 

7. Select the desired Page Number from the list. 

 

 
Figure 33 - Insert Page Number 

Styles 
Styles can apply all different types of formatting with a single click. You can create styles for characters, 

paragraphs, objects, cells, and tables. 

 

Paragraph Style 

This style will apply formatting to the paragraphs that you select. 

 

Create a Paragraph Style 

1. From the Tools Panel, click the Type Tool. 

2. On the document, left click the Text Frame. 

3. Click inside the paragraph you want to create a Paragraph Style. 

Note: Make sure your formatting is setup before creating a Paragraph Style. 

 

 
Figure 34 - Click Inside the Formatted Paragraph 

4. Click the Window menu. 

5. Click Styles > Paragraph Styles. The Paragraph Styles panel will open. 
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6. In the Paragraph Styles panel, click on the Paragraph Styles panel options menu. 

 

 
Figure 35 - Paragraph Styles Panel 

7. Click New Paragraph Style. A New Paragraph Style dialog window will appear. 

8. From the New Paragraph Style dialog window, set the following options: 

a. Style Name - Choose a name for you style. 

b. Style Settings - Add or change formatting to your style. 

c. Style Settings Review - Review the current formatting you have selected. 

d. Apply Style to Selection - Apply the New Paragraph Style to the current selection. 

9. Check the Preview box to see what your changes will look like before applying. 

10. Click the OK button. 

 

 
Figure 36 - New Paragraph Style Dialog Window  
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Apply a Paragraph Style 

1. From the Tools Panel, click the Type Tool. 

2. On the document, left click the Text Frame. 

3. Click inside the paragraph you want to apply a Paragraph Style. 

 

 
Figure 37 - Click Inside the Non-Formatted Paragraph 

4. Click the Window menu. 

5. Click Styles > Paragraph Styles. The Paragraph Styles panel will open. 

6. In the Paragraph Styles panel, click on a Paragraph Style to apply formatting. 

 

 
Figure 38 - Apply a Paragraph Style  
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Tables 
Tables help to organize a lot of information on a page to make it readable. 

 

Create a Table 

1. Click the Table menu. 

2. Click Create Table. The Create Table dialog window will open. 

3. From the Create Table dialog window, set the following options. 

a. Body Rows - Number of rows to create. 

b. Columns - Number of columns to create. 

c. Header Rows - Number of header rows to repeat information if the table continues to 

another frame. 

d. Footer Rows - Number of footer rows to repeat information if the table continues to 

another frame. 

4. Click the OK button. 

 

 
Figure 39 - Create Table Dialog Window  
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5. Left click and hold anywhere on the document, then draw your Table. 

Note: A text frame is drawn and places the table within the frame. 

 

 
Figure 40 - Draw Table 

6. After you have the desired size of the Table, let go of the Left Click. Your Table is drawn and you 

can now start typing. 

 

 
Figure 41 - Table Frame 

Edit a Table 

1. From the Tools Panel, click the Selection Tool. 

2. On the document, left click the Table. 

3. Click the Table menu. 

4. Click Table Options > Table Setup. The Table Options dialog window will open.  
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5. From the Table Options dialog window, you have the following options. 

a. Table Setup - Change the amount of rows or columns, add a border color, create some 

spacing, etc. 

b. Row Strokes - Add strokes to the rows. 

c. Column Strokes - Add strokes to the columns. 

d. Fills - Add fills to rows or columns. 

e. Headers and Footers - Change the header or footer rows. 

6. Check the Preview box to see what your changes will look like before applying. 

7. Click the OK button. 

 

 
Figure 42 - Table Options Dialog Window  
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Convert Text to Table 

1. From the Tools Panel, click the Type Tool. 

2. On the document, left click the Text Frame. 

3. Select the text you want to convert. 

 

 
Figure 43 - Select Text 

4. Click the Table menu. 

5. Click Convert Text to Table. The Convert Text to Table dialog window will open. 

6. From the Convert Text to Table dialog window, you have the following options. 

a. Column Separator - Determines how columns are created. 

b. Row Separator - Determines how rows are created. 

7. Click the OK button. 

 

 
Figure 44 - Convert Text to Table Dialog Window  
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8. Your selected text has been converted to a table. 

Note: If you don’t see all your text after the conversion, you may need to resize your frame. 

 

 
Figure 45 - Converted Text to a Table 

Effects 
Effects can change how an object, stroke, fill, or text look. You can apply multiple effects to a single 

object such as transparency, drop shadow, outer glow, etc. 

 

Apply an Effect 

1. On the document, left click an Object. 

2. From the Control Bar, click the Effects drop-down menu. 

3. Select an Effect. 

 

 
Figure 46 - Select an Effect  
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4. From the Effects dialog window, you have the following options: 

a. Settings for - Apply an effect to an object, stroke, fill, or text. 

b. Effect - Choose an effect. 

c. Effect Settings - Change the settings of a selected effect. 

5. Check the Preview box to see what your changes will look like before applying. 

6. Click the OK button. 

Note: Multiple effects can be applied to an object. 

 

 
Figure 47 - Effects Dialog Window  
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Text Wrap and Shapes 
Images can have text wrapping around them. Creating shapes and adding color help to apply a design 

to the publication. 

 

Text Wrap 

1. From the Tools Panel, click the Selection Tool. 

2. On the document, left click the Image. 

 

 
Figure 48 - Select Image 

3. Click the Window menu. 

4. Click Text Wrap. 

5. In the Text Wrap pop-up window, select your desired text wrap and settings. 

 

 
Figure 49 - Text Wrap  
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Inserting Shapes 

1. From the Tools Panel, right click the Shape Tool. 

2. Select your desired Shape. 

 

 
Figure 50 - Select Shape 

3. On the document, left click and hold, then draw your Shape. 

 

 
Figure 51 - Draw Shape 

4. After you have created the desired size of the Shape, let go of the Left Click. Your shape is 

drawn and you can now apply a color. See Fill Color to learn how to apply a color. 

 

Fill Color, Stroke, & Corners 
You can apply a color to the line stroke or fill of the object or text. Change the stroke size, type, and 

add a design to the corners. 
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Change Fill Color 

1. Select the desired text or object. 

 

 
Figure 52 - Select Text 

 
Figure 53 - Select Object 

2. There are two ways you can apply a Fill. 

a. From the Control Bar, double click the fill to select a color from the Color Picker dialog 

window. 

b. From the Control Bar, click the Fill drop-down menu and select a swatch. 

 

 
Figure 54 - Apply Fill to Text 

 
Figure 55 - Apply Fill to an Object 
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Change Stroke Color 

1. Select the desired text or object. 

 

 
Figure 56 - Select Text 

 
Figure 57 - Select Object 

2. There are two ways you can apply a Stroke. 

a. From the Control Bar, double click the stroke to select a color from the Color Picker 

dialog window. 

b. From the Control Bar, click the Stroke drop-down menu and select a swatch. 

 

 
Figure 58 - Apply Stroke to Text 

 
Figure 59 - Apply Stroke to an Object 
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Change Stroke Weight 

1. Select the desired object. 

2. There are two ways you can change a Stroke Weight. 

a. From the Control Bar, click the up or down arrows to increase or decrease the weight. 

b. From the Control Bar, click the Stroke weight drop-down menu and select a weight. 

 

 
Figure 60 - Change Stroke Weight 

Change Stroke Line Type 

1. Select the desired object. 

2. From the Control Bar, click the Stroke type drop-down menu and select a type. 

 

 
Figure 61 - Change Stroke Type  
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Change the Corners 

1. Select the desired object. 

2. From the Control Bar, click the Corner drop-down menu and select a corner. 

 

 
Figure 62 - Change the Corners 

Corner Size and Shape 

1. Select the desired object. 

2. Click the Object menu. 

3. Click Corner Options. A Corner Options dialog window will appear. 

4. From the Corner Options dialog window, you have the following options: 

a. Size - Change the size of the corner style. 

b. Shape - Change the shape of the corner style. 

c. Make all setting the same - When you see a link  icon, changing the size or shape 

will affect all corners. When you see a broken link  icon, changing the size or shape 

will only affect that corner. 

5. Check the Preview box to see what your changes will look like before applying. 

6. Click the OK button. 

 

 
Figure 63 - Corner Options Dialog Window  



  Page 34 of 35 

Layers 
Layers allow you to organize content so that you can edit without affecting other areas or content. 

 

Layers Panel 

You can easily create and manage layers through the Layers panel. Follow these instructions to open 

the L panel. 

1. Click the Window menu. 

2. Click Layers. 

3. The Layers panel will open on the Panels toolbar. 

4. From the Layers panel, you have the following options: 

a. Visibility - Indicates whether items in the layers are visible or hidden. 

b. Item Lock - Indicates whether items are lock or unlocked. The lock icon indicates that 

the item is locked and cannot be edited. A black space indicates that the item is 

unlocked and can be edited. 

c. Disclosure Triangle - Click the disclosure triangles to view the components of a layer or 

an object. 

d. Layer - Used for organizing content. 

e. Object - The object located on the page. 

f. Selected Item - Indicates whether items are selected. A color box appears when an item 

is selected. 

g. Layers Panel Menu - View layer options. 

h. Create New Layer - Click the Create New Layer button to add a new layer. 

i. Trash - Select a layer or object, and then click the trash can to delete it. 

 

 
Figure 64 - Layers Panel  
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Move Object to a Layer 

1. Click the Window menu. 

2. Click Layers. 

3. The Layers panel will open on the Panels toolbar. 

4. Left-Click and Hold the object. 

 

 
Figure 65 - Left Click and Hold Object 

5. Drag the item below a layer. 

6. Let go of the Left Click. 

 

 
Figure 66 - Drag Object to Layer 

Additional Help 
For additional help or installation issues, please contact the KSU Service Desk: 

 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

KSU Service Desk for Students 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

mailto:service@kennesaw.edu
http://uits.kennesaw.edu/
mailto:studenthelpdesk@kennesaw.edu
http://uits.kennesaw.edu/
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