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Introduction 

This booklet is the companion document to the OneNote 2016 workshop. OneNote is an application 

that will let you take notes and store them in a digital notebook. This booklet will show users how to 

navigate the interface, create, format, edit, insert content, organize notebooks, and easily find content. 

 

Learning Objectives 

After completing the instructions in this booklet, you will be able to: 

 Identify the components of the OneNote 2016 interface 

 Create a new notebook, sections, and pages 

 Add and change the formatting of your notes 

 Insert different types of content 

 Use the draw tools 

 Easily search your notebooks to find your notes 

 

Note: This document frequently refers to right-click. If your set-up does not include a mouse with two 

buttons, Mac users can configure their single-button mouse to do a right-click by accessing the System 

Preferences > Mouse settings and setting the right-button to Secondary Button. Right-click can also be 

enabled by holding Control  + click (See Figure 1). 

 

 
Figure 1 - Setup Right-Click on a Mac 
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OneNote 2016 Interface 

The OneNote 2016 Interface is different from previous version of OneNote. The following illustrates 

the interface and where OneNote features are located. 

 

1. File Tab - Create new notebooks and open previously created notebooks (See Figure 2). 

2. Quick Access Toolbar - Keep shortcuts to your favorite tools (See Figure 2). 

3. Ribbon - Where you can access the tools for formatting your notebook (See Figure 2). 

4. Contextual Tools - A tab that appears by selecting relevant objects in your notebook  

(See Figure 2). 

5. Search All Notebooks - Allows you to search all notebooks open (See Figure 2). 

6. Ribbon Display Options - You can collapse or show the whole ribbon (See Figure 2). 

7. Notebook List - List of notebooks you currently have open (See Figure 2). 

8. Notebook Sections - List of sections in the notebook (See Figure 2). 

9. Notebook Pages - List of pages in the section of the notebook (See Figure 2). 

10. Document - This is where you type, edit, insert content in your notebook (See Figure 2). 

 

 
Figure 2 - OneNote 2016 Interface  



  Page 7 of 25 

The Ribbon 

The ribbon is a panel that contains functional groupings of buttons and drop-down lists organized by 

tabs. The ribbon is designed to help you quickly find the commands that you need to complete a task 

 

 
Figure 3 - The Ribbon 

The File Button 

The file tab takes you to a centralized location called the Microsoft Office Backstage view. This is where 

you can create, open a recently opened notebook, and open a notebook. 

1. Click the File button. 

 

 
Figure 4 - Accessing The Backstage View through the File Button 

2. You can do the following from the Backstage view. 

a. New - Create new notebooks (See Figure 5). 

b. Recent - Open a recently opened notebook (See Figure 5). 

c. Open - Open existing notebooks (See Figure 5). 

 

 
Figure 5 - The Backstage View  
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Creating a Notebook 

You can create multiple notebooks. Within a notebook you can create multiple sections and multiple 

pages to each section. The following shows how to create a blank notebook with sections and pages. 

 

Notebook 

Notebooks are like binders that store your information in a central location. Example notebooks can 

be; School, Work, Personal, etc. 

 

1. Click the File button. 

 

 
Figure 6 - File Tab 

2. To create a new notebook, click New (See Figure 7). 

3. Choose a notebook color (See Figure 7). 

4. Type the Notebook Name (See Figure 7). 

5. Choose where you would like to save the notebook (See Figure 7) 

6. Click the Create button (See Figure 7). 

 

 
Figure 7 - New Notebook 

7. A Blank Notebook will open.  
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Section 

Sections are the tabs in your notebook that create categories. Example sections for a Work notebook 

can be; Meetings, Tasks, Agenda, etc. 

 

Create a Section 

1. In a notebook, click the Create a New Section tab. 

 

 
Figure 8 - Create a New Section 

2. Type a name for the section. 

 

 
Figure 9 - Type a Name for the Section 

3. Press the Enter key on your keyboard to confirm the section name.  
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Rename a Section 

1. Right-click on a section name (See Figure 10). 

2. Click Rename (See Figure 10). 

 

 
Figure 10 - Rename a Section 

3. Type a name for the section. 

 

 
Figure 11 - Type a Name for the Section 

4. Press the Enter key on your keyboard to confirm the section rename.  
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Move a Section 

1. Left-click and hold a section tab with your mouse. 

 

 
Figure 12 - Left-Click and Hold 

2. While holding the section, drag the section left or right of the other sections. 

 

 
Figure 13 - Move a Section 
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3. When the section is where you want to place it, let go of the left-click on your mouse. 

 

 
Figure 14 - Let go of Left-Click 

Delete a Section 

1. Right-click on a section name (See Figure 15). 

2. Click Delete (See Figure 15). 

 

 
Figure 15 - Delete a Section 
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Pages 

Pages hold the notes in your sections for your notebook. Example pages for the Meetings section in a 

Work notebook can be; Group Meeting, Team Meeting, Department Meeting, etc. 

 

Create a Page 

1. Click on the section where you want to create a Page (See Figure 16). 

2. Click on the Add Page button (See Figure 16). 

 

 
Figure 16 - Add a Page 

Name a Page 

1. Click on a page that you want to give a name (See Figure 17). 

2. Click on the Page Title textbox (See Figure 17). 

 

 
Figure 17 - Select a Page 

3. Type a name for the page. 
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Move a Page 

1. Left-click and hold a page tab with your mouse (See Figure 18). 

2. While holding the page, drag the page up or down of the other pages. You will see a blue line 

showing where the page will be placed (See Figure 18). 

 

 
Figure 18 - Move a Page 

3. When the page is where you want to place it, let go of the left-click on your mouse. 

 

Delete a Page 

1. Right-click on a page name (See Figure 19). 

2. Click Delete (See Figure 19). 

 

 
Figure 19 - Delete a Page  
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Adding Content 

With OneNote, you can add different types of content onto a page such as text, links, tags, screen 

clippings, pictures, audio and video recordings, and drawings. 

 

Text 

Text can be added anywhere on the page. You can also change the formatting of the text. 

 

Entering Text 

1. Click the page where you want to enter text on (See Figure 20). 

2. Left-click anywhere on the page (See Figure 20). 

3. When you see a cursor flashing, type your text (See Figure 20). 

 

 
Figure 20 - Type Text 

4. After you start typing, you will see a text placeholder. 

 

 
Figure 21 - Text Placeholder  
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Formatting Text 

1. Select the text you wish to change the formatting for (See Figure 22). 

2. Click the Home tab (See Figure 22). 

3. Now make your formatting changes using the Basic Text or Styles group (See Figure 22). 

 

 
Figure 22 - Formatting Text 

Tags 

You can mark your notes with tags. Tags help you to make checklists, mark for follow up, and highlight. 

 

Add Tags 

1. Click on the beginning of a line where you want to place a tag (See Figure 23). 

2. Click the Home tab (See Figure 23). 

3. Now select the tag you wish to add from the Tags group (See Figure 23). 

 

 
Figure 23 - Add a Tag  
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Remove Tags 

1. Right-click on the tag you want to remove (See Figure 24). 

2. Click Remove Tag (See Figure 24). 

 

 
Figure 24 - Remove Tag 

File Attachment 

Add files directly into OneNote so you don’t have to re-type information or link a document. 

1. Click the Insert tab (See Figure 25). 

2. Click the File Attachment button (See Figure 25). 

 

 
Figure 25 - File Attachment  
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3. From the File Attachment window, navigate to and select your file (See Figure 26). 

4. Click the Insert button (See Figure 26). 

 

 
Figure 26 - Select a File 

Images 

Insert images from a pictures saved on your machine. 

 

Pictures 

1. Click the Insert tab (See Figure 27). 

2. Click the Pictures button (See Figure 27). 

 

 
Figure 27 - Insert Picture  
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3. From the Insert Picture window, navigate to the picture. 

a. Click on the file to select it (See Figure 28).  

b. Click the Insert button (See Figure 28). 

 

 
Figure 28 - Select Picture to Insert 

Links 

Create website links in your page for quick access. You can also create links for sections or pages. 

 

Typing a Website URL 

1. Left-click anywhere on the page (See Figure 29). 

2. When you see a cursor flashing, start typing the full website URL (See Figure 29). 

Note: OneNote 2016 will detect a website URL and automatically create the hyperlink for you. 

 

 
Figure 29 - Typing a Website URL  
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Hyperlinking Text 

1. Highlight the text to create a link (See Figure 30). 

2. Click the Insert tab (See Figure 30). 

3. Click the Link button (See Figure 30). 

 

 
Figure 30 - Highlight the Text to Create a Website Link 

4. From the Link window, in the Address box type the website URL (See Figure 31). 

5. Click the OK button (See Figure 31). 

 

 
Figure 31 - Link to a Website URL  
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Recording Audio 

OneNote gives you the capability to record audio directly into your notes while retaining the ability to 

enter text. 

 

Note: To record audio, you will need a microphone. 

 

Record Audio 

1. Click the page where you want to insert the recording (See Figure 32). 

2. Click the Insert tab (See Figure 32). 

3. Click the Audio Recording button (See Figure 32). 

 

 
Figure 32 - Record Audio 

4. It will start recording and open up the Audio tab (See Figure 33). 

5. To stop the recording, press the Stop button (See Figure 33). 

 

 
Figure 33 - Audio & Video Recording Tab  
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6. Use the Playback buttons to listen to your recorded audio (See Figure 34). 

 

 
Figure 34 - Audio & Video Playback Tab 

Drawing 

With the drawing tools, you can type, create digital ink by pen, marker, or highlighter, and erase. 

1. From the Draw tab, you can use the following tools: 

a. Text Mode - You can click anywhere on a page and type text (See Figure 35). 

b. Lasso Select - Freely select by drawing around what you want to select (See Figure 35). 

c. Eraser - Erase parts of an object or the entire object with Stroke Eraser (See Figure 35). 

d. Pen, Marker, & Highlighter - Use the pen/marker to digitally write notes and the highlighter 

to highlight important text (See Figure 35). 

e. Ink Color & Thicknes - You can change the Ink Color & Thickness for the pen, marker, & 

highlighter (See Figure 35). 

 

 
Figure 35 - Draw Tab  
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Deleted Notes 

1. Click the View tab (See Figure 36). 

2. Click the Deleted Notes button (See Figure 36). 

 

 
Figure 36 - Notebook Recycle Bin 

3. In the Deleted Notes, right-click on the section or page (See Figure 37) and you can do the 

following: 

a. Delete Permanently - Permanently remove the section or page (See Figure 37). 

b. Restore To - Restore the section or page from the recycle bin back to the notebook  

(See Figure 37). 

Note: Items are permanently deleted after 60 days. Right-click a page or section to move it out of the 

Recycle Bin. 

 

 
Figure 37 - Remove or Restore a Section or Page  
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Searching 

Use OneNote’s built in search feature to search for any open notebooks, sections, or pages. 

1. From anywhere in OneNote you can find the search field in the top right corner (See Figure 38). 

2. To change the search criteria, click on the Search drop-down arrow (See Figure 38). 

 

 
Figure 38 - Search Field 

3. Select how you want to search OneNote. 

 

 
Figure 39 - Select Search Criteria 

4. Click in the Search Field and start typing what you want to search for. 
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Additional Help 

For additional support, please contact the KSU Service Desk: 

 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

KSU Student Helpdesk 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

mailto:service@kennesaw.edu
http://uits.kennesaw.edu/
mailto:studenthelpdesk@kennesaw.edu
http://uits.kennesaw.edu/
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