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Adobe InDesign CS6 
New Features 

Layout 
• Liquid layout – Apply liquid page rules to 

automatically adapt content when users 
create an alternate layout with different 
size or orientation. 

• Alternate Layout – Efficiently create and 
design multiple versions of a layout for 
different devices and print needs. 

Content 
• Linked content – link content within or 

across InDesign documents so that changes 
made to the parent text or object are 
applied to all linked children objects. 

• Content Collector tools – Grab text and 
objects from an existing layout using the 
Content Collector. 

PDF Forms 
Create form fields directly within InDesign 
before your export to PDF. 

Split Window 
View two side-by-side layouts within the same 
document to compare the look and feel of the 
layouts and help ensure consistency. 

Grayscale 
• Grayscale Preview – preview layouts in 

grayscale to see how they will look on a 
black-and-white device or when printed in 
black and white. 

• Grayscale PDF export – Export PDF files in 
grayscale directly from the Print dialog box. 

Interactive PDF Export 
Export an interactive PDF as pages instead of 
spreads. 

Interactive HTML 
Include interactive HTML – such as Google 
Maps and animation developed with Adobe 
Edge software – in InDesign layouts. 

Export to PNG 
Exports InDesign documents to PNG, a lossless 
format, for use on the web. 

Creating a New Document 
1. On the Menu bar, click File. 
2. Move the cursor over New, click 

Document… 
3. Modify any desired options. 

a. Document Preset – Name and save 
document settings including page size, 
columns, and margins. 

b. Number of Pages – Set the number of 
pages in initial document. 

c. Facing Pages – Indicates that the 
document is to open up in book 
fashion, with the right and left pages 
facing each other. 

d. Master Text Frame – Configure the 
initial set of frames to allow text to be 
entered directly into it, as opposed to 
imported. 

e. Page Size – Offers pager size and layout 
options. 

f. Width, Height, Orientation – Type or 
choose values in Width and Height. 

g. Orientation – offers portrait or 
landscape layout. 

h. Columns – Set the automatic number of 
columns appearing on all new pages. 

i. Gutter – Set space between columns. 

j. Margins – Set page margins. 
k. Save Preset – Save and name settings 

to use later. 
l. More Options – Set options regarding 

Bleed and slug, non-printable areas of 
the document. 

4. Click OK. 

Saving a New Document 
1. On the Menu bar, click File > Save. 
2. Enter the File name. 
3. Click Save. 

Planning the Document 

Opening the Pages Panel 
1. In the Panels group, click Pages 

 

Viewing the Master Page 
Note: Master Page – A master page is like a 
background that users can quickly apply to 
many pages. Users can create multiple master 
pages in a single document. 

1. In the Pages panel, double-click the Master 
page icon. 
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Applying Master to a Page 
1. In the Pages panel, click the desired page 

icon (Note: Not the master page icon). 
2. Right-click the page, select Apply Masters 

to Pages… 
a. The Apply Master dialog box appears. 

3. Click the Apply Master drop-down menu 
and select the desired master page. 

4. If desired, click the To Pages drop-down 
menu and select the desired options. 

 
a. Or, type in the page number in the To 

Pages field. (Note: A range of page 
numbers can also be used with a 
comma or hyphen) 

5. Click OK. 

Grids 

Viewing Grids 
1. From the Menu bar, click View. 
2. Move the cursor over Grids & Guides, 

select Show Document Grid. 
a. Or press Ctrl + ‘ 

Changing Grid Sectors 
1. On the Menu bar, click Edit. 
2. Move the cursor over Preferences, select 

Grids… 
3. To specify subdivisions per inch along both 

axes, in the Horizontal or Vertical section, 
enter the desired numbers in the Gridline 

Every or Subdivisions fields. 

 

Rulers 

Viewing Rulers 
1. On the Menu bar, click View > Show Rulers. 

a. Or press Ctrl + R. 

Configuring Rulers 
1. On the Menu bar, click Edit. 
2. Place the cursor over Preferences, click 

Units & Increments… 
a. The Preferences window will pop up. 

3. To change Horizontal unit of measurement: 
a. Click the Horizontal drop-down button 

and select the desired option. 

 
b. Click OK. 

4. To change Vertical unit of measurement: 
a. Click the Vertical drop-down button 

and select the desired option. 

 
b. Click OK. 

Working with Text 
• Frame – A container for text or graphic 

objects. 
• Nameplate – Custom space for the title of 

the publication. 

Creating a Text frame 
1. From the Tools panel, click the Type Tool 

icon.  

2. Position the cursor’s crosshatch to the 
desired location of the text frame. 

3. Press and drag the cursor vertically 
downward and across the columns to the 
desired height and width of the frame. 

4. Enter the text in the frame. 

Formatting Characters 
1. While using the Type Tol, on the Control 

panel, make sure the Character Formatting 
Controls icon is selected. 

 
2. To select the text, press and drag to 

highlight the text. 
3. To change the font size, click the drop-down 

menu in the font field on the Control panel, 
then select the desired font size.

 
4. To change the font type, click the font type 

drop-down menu and select the desired 
font type. 

 
5. To change the font style, click the font style 

drop-down menu and select the desired 
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font style. 

 
6. To change the font color, click the Fill drop-

down menu and select a color from the list. 

 

Changing the Tracking 
Note: Tracking – The spaces between 
characters in a block of text. 

1. While using the Type Tool, locate the 

Tracking icon on the Control panel. 
2. Click the drop-down menu and select the 

desired option. 

 

Changing the Kerning 
Note: Kerning – The spaces between a pair of 
characters. 

1. While using the Type Tool, click between 
the characters to change the spacing. 

2.  Locate the Kerning icon  on the 
Control panel. 

3. Click the drop-down menu and select the 
desired option. 

 
4. Repeat step 1 – 3 to make adjustments 

between other pairs of characters. 

Changing Text Leading 
Note: Leading – The vertical space between 
lines of type. 

1. Use the Type Tool to highlight the desired 
text. 

2. Click the Leading drop-down menu and 
choose a value. 

 

Working with Paragraph 
Note: To activate the Paragraph Formatting 
Controls panel, click the paragraph icon while 

using the Type Tool : 

 

Changing the Paragraph Alignment 
1. While using the Type Tool, click the 

Paragraph Formatting Controls icon  
from the Control panel.  

2. Locate the paragraph alignment section on 
the Control panel. 

 
3. Click the desired alignment. 

Applying First Indents 
1. Click the Type Tool, make sure the 

Paragraph Formatting Controls  panel 
is activated. 

2. Place the cursor to the desired location. 

3. In the First Line Left Indent field, use the up 
or down arrow button to change the indent 
value. 

 
a. Or, type in a value in the field, press 

Enter. 

Applying Paragraph Spacing 
1. Use the Type Tool to highlight the desired 

text. 
2. In the Space After field, use the up or down 

arrow button to adjust the value. 

 
a. Or, enter a value in the field, press 

Enter. 

Creating a Paragraph Style 
Users can create a paragraph style based on the 
existing formatting. 

1. Use the Type Tool  to highlight the 
desired text. 

2. On the Control panel, click the Paragraph 
Style icon > New Paragraph Style… 

 
a. The New Paragraph Style window 

appears. 
3. Enter the Style Name. 
4. Modify any remaining options if desired. 
5. Click OK when finishes. 
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Applying Paragraph Style 
1. Use the Type Tool to highlight the desired 

text. 
2. On the Control panel, click the Paragraph 

Style drop-down menu and select the 
desired style. 

 

Working with Frames 

Selection Tools 

• The Selection Tool  – Selects an entire 
frame. 

• The Direct Selection Tool  – Selects parts 
or segments of a frame to apply various 
effect. 

Changing Alignment within a Text Frame 
1. From the Tools panel, click the Selection 

Tool icon.  
2. Use the Selection Tool to select the desired 

text frame. 
3. On the Menu bar, click Object > Text Frame 

Options… 
a. The Text Frame Options dialog box 

opens. 
4. Under Vertical Justification, click the Align 

drop-down menu, select the desired option, 
e.g., Center. 

 
5. Click OK. 

Creating a Frame Using the Frame Tool 
1. From the Tools panel, click the Rectangle 

Frame Tool icon.  
2. Position the cursor to the desired area. 
3. Click and drag to draw a new frame. 

a. Note: To create a perfect square frame, 
press and hold the Shift key while 
creating a frame. 

4. To indicate the frame’s status as a text 
frame: 
a. Right-click the frame. 
b. Place the cursor over Content, click 

Text. 

Moving a Frame 
1. Use the Selection Tool to select the desired 

frame. 
2. Click and drag the frame to the desired 

location. 

Creating Headers and Footers 
1. On the Pages panel, double-click the 

desired Master page icon. 

2. Click the Type Tool.  
3. Click and drag to create a new text frame. 
4. Type the header or footer text. 

a. To insert a special character: 
i.  Right-click the frame, move the 

cursor over Insert Special Character. 
ii. Move the cursor over the desired 

character type, e.g., Markers. 
iii. Click the desired option, e.g., 

Current Page Number. 
b. To center the text, click the Justify with 

last line aligned center icon on the 
Control panel. 

  

c. To activate the Text Frame Options 
dialog box, press Ctrl + B. 
i. To specify a vertical justification of 

center: under Vertical Justification, 
click the Align drop-down menu > 
Center. 

 
ii. Click OK. 

5. If desired, use the Selection Tool  to 
adjust the header or footer frame location 
on the document. 

Working with Document Pages 

Creating a New Page 
1. On the Pages panel, click the desired page 

icon. (Note: The new page will be added 
after the selected page) 

2. On the bottom of the Pages panel, click 
the Create new page icon. 

 

Inserting New Pages 
1. On the Pages panel, double-click the 

desired page icon. 
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2. Click the context menu on the Pages panel 

> Insert Pages… 

 
3. In the Insert Pages pop-up window, specify 

the Pages, Insert option, and Master option 
for the new page.

 
4. Click OK. 

Deleting a Page 
1. On the Pages panel, click the desired page 

icon. 
2. On the bottom right corner of the Pages 

panel, click the Delete Selected Pages icon 
(the trash bin icon). 

 
3. Click OK. 

Placing Files/Images 
1. On the Pages panel, double-click the 

desired page icon where the file will be 
placed. 

2. On the Menu bar, click File > Place… 
a. The Place dialog box appears. 

3. Locate and select the file, click Open. 
4. Place the cursor in the desired potion, left-

click the mouse to place the file. 

Placing File in an Existing Frame 
1. In the Tools panel, click the Selection Tool

, then click the desired frame. 
2. On the Menu bar, click File > Place… 

a. The Place dialog box appears. 
3. Locate and select the desire file, click Open. 

Resizing a Frame 
1. In the Tools panel, click the Selection Tool

, select the desired frame. 
2. Click and drag the frame handler(s) to resize 

the frame, example below: 

 
a. Note: To resize the frame that 

constrains the aspect ratio, press and 
hold the Shift key while resizing the 
frame using the corner handler(s). 

Hiding Guides, Grids, and Frames 
• To hide the Document Grid, click View on 

the Menu bar. 

o Move the cursor over Grids and Guides, 
click Hide Document Grid. 

• To hide Guides, click View. 
o Move the cursor over Grids and Guides, 

click Hide Guides. 
• To hide boundaries of frames, click View.  

o Move the cursor over Extras, click Hide 
Frame Edges. 

Modifying Frame Properties 

Stroke and Fill 

The Fill and Stroke Swatches  can be found 
in the Tools panel. 

• Fill – The top left square controls the inside, 
or the color of an object. 

• Stroke – The bottom right square controls 
the border. 

Applying Stroke Color 

1. Click the Selection Tool.  
2. Select the desired frame. 

3. Double-click the bottom right square  
of Fill and Stroke Swatches Tool.  
a. Note: This will bring the Stroke square 

to the front. 
4. In the Color Picker pop-up window, use the 

slider to adjust the color, then use the 
crosshair cursor on the left side to pick the 
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desired color. 

 
a. Or, enter the color code in the RGB, 

Lab, or CMYK color fields.

 
5. Click OK. 

Applying Fill Color 
1. Use the Selection Tool to select the desired 

frame. 

2. Double-click the top left square  of Fill 
and Stroke Swatches Tool. 

3. In the Color Picker pop-up window, use the 
slider to adjust the color, then use the 
crosshair cursor on the left side to pick to 
the desired color. 

a. Or, enter the color code in the RGB, 
Lab, or CMYK color fields. 

4. Click OK.  

Applying Stroke Weight 
1. Use the Selection Tool to select the desired 

frame. 
2. On the Control panel, click the stroke 

weight drop-down menu and select a 
weight value. 

 
a. Or, on the Menu bar, click Window > 

Stroke. 
b. In the Stroke panel, change the Weight 

value. 

 
c. Click the >> arrow button  to close 

the Stroke panel. 

Using Swatches 
Besides Color Picker, users will also be able to 
change frame color properties using the pre-
defined color in the Swatches panel. 

Applying Swatch to a Frame 
1. Use the Selection Tool to select the desired 

frame. 
2. In the Panels group, click Swatches. 

 
3. On the top-right corner of the Swatches 

panel, use the Fill and Stroke Swatches icon 

to activate Stroke or Fill. 

 
4. Click one of the pre-defined swatches from 

the list. 

Creating a New Swatch 
1. In the Panels group, click Swatches.  
2. On the bottom of the Swatches panel, click 

the New Swatch icon. 

 
a. The newly created swatch will appear at 

the end of the list. 
3. Double-click the new swatch icon to bring 

up the Swatch Options window. 

 
4. To name the new swatch, un-check Name 

with Color Value, then enter a name in the 
Swatch Name field. 

 
5. If desired, change the Color Mode to RGB 

or Lab. 
6. Use the sliders to create a new color. 
7. Click OK when finished. 

Deleting a Swatch 
1. In the Swatches panel, click the desired 

swatch. 
2. On the bottom right corner of the Swatches 

panel, click the Delete Swatch icon (the 
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trash bin icon). 

 
3. Click OK. 

Working with Graphics 

Understanding Graphic Formats 
• TIFF – Tagged Image File Format, is 

bitmapped graphics (based on pixels). 
• EPS – Encapsulated PostScript, may contain 

vector graphics (based on objects). 
• GIF – Graphic Interchange Format, it is 

designed with the World Wide Web in 
mind. This is much smaller in file size than 
TIFF and EPS. 

• JPEG – Joint Photographic Experts Group, it 
is also designed with the World Wide Web 
in mind. This is also much smaller in file size 
than TIFF and EPS. GIF and JPEG files do not 
print out as well as TIFF and EPS, so, avoid 
using them in print publications. 

Understanding Image Resolution 
Image Resolution – Refers to the number of 
dots per square inch, or dpi. The higher the 
resolution, the sharper or clearer images. 

Resizing Images 
Note: Resizing images are different from 
resizing frames in InDesign CS 6. In CS 6, 
InDesign separates the regular frame and the 
image frame, therefore, a placed image file 
contains two frames, the regular frame and the 
image frame, example below: 

 

There are two ways to resize an image, the 
scale tool or the image frame handlers. 

Using the Scale Tool 

1. Use the Selection Tool  to select the 
desired image. 

2. Right-click the regular frame (by default, the 
regular frame and the image frame have 
the same width and height). 

3. Move the cursor over Transform and click 
Scale… 

4. Enter the percentage in the Scale X and 
Scale Y fields. 

 
a. Note: By default, the scale will 

constrain proportions. To disable this 

default feature, click the link icon 
on the right and enter the Scale X and 

Scale Y values, example below: 

 
5. Click OK. 

Using the Image Frame Handlers 
Note: Be careful when selecting the right frame, 
using the regular frame handlers will resize the 
frame, not the image. 

1. Use the Selection Tool to select the desired 
image. 

2. Move the cursor to the image until the 
hand cursor and the circle icon appears (this 
means that the cursor is pointing to the 
image frame), example below: 

 
3. Click the image frame. The image frame 

should now appears. 
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4. Click and drag the image frame handlers to 

resize the image, example below: 

 
a. To constrain the proportions, press and 

hold the Shift key while resizing. 

Wrapping Text around a Graphic 
Note: Users can wrap around the graphic that is 
placed inside a text frame. 

1. Use the Selection Tool to select the graphic 
(Note: the regular frame). 

2. To reposition the image: 
a. Press and hold the Shift key, click the 

anchor icon on the graphic and drag the 
graphic into the desired location within 
the text. 

 
3. To change the wrapping option: 

a. On the Control panel (make sure the 

Character Formatting Controls  is 

activated), click the desired wrapping 
option in the text wrapping section. 

 
4. Press the Up, Right, Down, and Left arrow 

keys on the keyboard to adjust the position 
if desired. 

Rotating an Object 
1. Use the Selection Tool to select the desired 

object. 
2. On the Control panel, locate the Rotation 

Angle icon. Use the Up and Down arrow 
buttons to adjust the value. 

 
a. Or click the drop-down menu and select 

the pre-defined value. 

Refining the Publication 

Exporting as PDF 
1. On the Menu bar, click File > Export… 

a. The Export dialog window appears. 
2. Browse to the desired location. 
3. Enter the File name. 
4. Click the Saves as type drop-down menu 

and select Adobe PDF (Interactive) or 
Adobe PDF (Print). 

5. Click Save. 

Using Adobe PDF Preset 
Users will be able to save the InDesign file into a 
pre-defined Adobe PDF format. These presets 
differ in print qualities. 

1. On the Menu bar, click File. 
2. Move the cursor over Adobe PDF Preset 

and select the desired PDF quality. 
a. The Export dialog window appears. 

3. Browse to the desired location. 
4. Enter the File name. 
5. Click Save. 
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